Message Boards

Messages By: mlincoln

User Mood
Mellow

Message Emote
blank
July 22, 2005, 3:31 pm CDT

Hello everyone if there is anyone out there

Hi all,

Well, lets see if the new and improved board works.  I know I've not bee around much and for that I apologize.  I have enjoyed getting all your emails.  We did a pretty good job of staying in touch. 

As I said to some of you, I've been struggling.  Stayed the same for several weeks in a row, than gain about 3 lbs, so I'm currently at 234.

I know what I need to do, just haven't been doing it.  Good news is I haven't regressed to ALL my old habits, just a couple.  I'm slowly dealing with those.  I'm hopeful that I will be back on track soon.

Will be leaving on vacation Wednesday, July 27th and will be gone until Aug 4th.  Talk to you all then.

My best to each of you marvelous women! 

Take care,

Mary

 
User Mood
Mellow

Message Emote
hopeful
July 22, 2005, 9:03 pm CDT

It's definitely a change

Hello everyone,

Okay, Beverly, take a deep breath, you can do this...I'm not sure I like the new format either, but it's nice to be able to come here and "talk" to everyone.  I missed you while I was AWOL.  Hope things are going well for you.  I know you stayed the same one week..Are you close to your goal?  Are you back on your normal schedule? At least as normal as we get?

Karen, I forgot to congratulate you on your new job.  You will do just fine.  I know everything will work out for you.  Congrats on losing some of those pesky pounds.  Thank you for not forgetting me.

Vickie, don't know if we've met.  I wasn't participating much the last couple of months.  Will try to do better now.  Glad you're with the group.

Alice, good to hear from you as well.

Now if the rest of the gals can manage to find their way back..we'll be good to go.

I couldn't get in at first either.  Said they sent an email asking me to reset my password..well that was bogus..didn't get any such thing and I my ISP doesn't have any filters activated.  So I clicked on one of the icons and it asked me to reset my password, which I did and it allowed me to post.  Seems like the old messages that weren't archived are lost in cyberspace.

I'm thinking there is more to this than we know....Oh, well, it's up and running..we can do this, just have to keep trying.

Got to work this weekend..but will try to post Tuesday before I leave.

Take care

Mary

 

First Page | Previous Page | 1 | Next Page | Last Page
Return to Message Board